top of page

The Resource you are trying to access is not available error in Server 2016

Jul 13, 2015
1 min read

Below is the error when you trying to open IdpinitiatedSignon page, You will get the error that the Resource you are trying to access is not available.


4

In Event Viewer,


2

In Adfs-properties, you can see that EnableIdPInitiatedSignonpage is disabled. Hence that you’re not able to login


3

To Resolve the issue,

Run the below PowerShell command,

Set-Adfsproperties -enableIdPInitiatedSignonPage $true


4

Once done, restart the ADFS Service


5

Now you can see that you’re getting sign in page.


6

Comments

Rated 0 out of 5 stars.
No ratings yet

Add a rating
bottom of page